h1

Ati Radeon HD 2400 Debian Lenny -n

2008 urtarrila 9

Ba hauxe da nere txartel-grafikoa, Ati Radeon HD2400xt bat, sekulakoa omen da, ta egia da behin instalatuta oso ongi doala, suposatzen dut beste txartel askoz hobeagoak egongo direla hortik, baina ni honekin nahiko pozik nago gaur egun.

Ta beno, Debian Lenny batean instalatzeko nahiko erraza da:

Weborri honen laguntzarekin egin dut

1.- Driverra ati-ren webgunetik jaitsi behar dugu, weborri honetan gure txartela, S.O. eta horrelakoak aukeratu ondoren jaitsiko dugu.

2.- Orain Kontsola ireki ta root bezala:

aptitude install module-assistant fakeroot build-essential mesa-utils dh-make debconf bzip2

honekin driverra konpilatzeko dependentziak asetuko ditugu

chmod +x ati-driver-installer-8.443.1-x86.x86_64.run

./ati-driver-installer-8.443.1-x86.x86_64.run –listpkg

Honekin –listpkg ikusiko dugu nola .deb paketeak lortu gure S.O.rentzat, eta azkenik:

./ati-driver-installer-8.443.1-x86.x86_64.run --buildpkg Debian/lenny

Orain .deb pakete batzuk egingo dizkigu, bukatzean hauek instalatu:

dpkg -i fgl*.deb

Eta behin instalatuak daudela, kompilatu behar ditugu:
m-a prepare
m-a update
m-a a-i fglrx

Eta amaitzeko aticonfig exekutatuko dugu:

aticonfig --initial

Orain ordenagailua berabiarazi eta listo! badugu gure Ati txartela instalatuta!

Advertisements

6 iruzkin

  1. Epa

    Txartel hori daukat nire portatilean eta Debian etch instalatuta, dena ondo pare bat gauza izan ezik.

    1 Saioa amaitzean PC-a blokeatu egiten da, pantailan lerro bertikalak agertzen dira eta seko gelditzen da.

    2 Beryl, compiz edo halakorik ez dute funzionatzen.
    Laguntza ematerik bai???


  2. Aupa

    Beryl instalatuta gertatzen zaizu? niri gauza bera gertatzen zitzaidan saiatu nintzen lehen aldian, ez zen beryl aktibatzen ta ixterako garaian K.O. geratzen zitzaidan,

    Egin nuena beryl kendu eta compiz-fusion instalatu, baina ez dut ondo gogoratzen nola egin nuen, etxera ailegatzean begiratuko dizut, ta ia esango dizut.

    Gainera gero kendu egin nuen compiz aktibatuta izatean nire bateria ez baitzuen deus irauten, eta oso polita izanda ere, azkenean lanerako hobe erosoena jejeje


  3. Aupa berriz,
    Sentitzen dut lehenago erantzun ez izana, baina oso lanpetuta ibili naiz azkeneko aste hauetan, begira egon nintzen ea non instalatu nuen aurkitzen nuen, baina ezin izan dut aurkitu, interneten begiratu eta hemendik instalatu nuela uste dut, baina ez nago ziur, horrela probatu dezakezu, eta ea ondo doan….

    http://ulibertad.wordpress.com/2007/11/27/instalar-compiz-fusion-en-debian/
    (gazteleraz dago, ez ulertzekotan esan ta euskaratuko dut)

    Ondo ez badoa, esan ta saiatuko naiz berriz bilatzen.
    Ondo segi!


  4. Aupa athilha

    Ez, arazoa ez da beryl edo compiz instalatzean. Une honetan ez daukat halakorik instalatuta eta arazoak bertan dirau. Egia esan ez dit gerra handirik ematen (saioa amaitzeko ctrl+alt+backspace erabili eta listo) baina bai konpondu nahi nuke, badakizu…. dena ondo utzi behar eta…

    mila esker erantzunagatik


  5. que lástima no saber euskera (ni mucho sobre linux) hace tiempo que busco como un loco como hacer funcionar la ati radeon 2400 de mi asus f3sr (o x53s, es lo mismo) en debian, si me enviarais un resumen traducido os lo agradeceria en el alma!

    agur!


  6. Aupa nimrod, siento no contestar antes, pero ando bastante liadico estos dias.
    Te hago una traduccion rapidica y si se me olvida algo, o te queda alguna duda me avisas.

    Bajate los drivers de: http://ati.amd.com/support/driver.html
    en una consola en modo root :
    aptitude install module-assistant fakeroot build-essential mesa-utils dh-make debconf bzip2
    ahora vete donde te has bajado los drivers y haz:
    chmod +x ati-driver-installer-8.443.1-x86.x86_64.run

    ./ati-driver-installer-8.443.1-x86.x86_64.run –buildpkg Debian/lenny
    Esto para instalarlo en lenny, si es otra, mira con el comando
    ./ati-driver-installer-8.443.1-x86.x86_64.run –listpkg
    y pon como te salga.
    con este comando creamos paquetes .deb
    dpkg -i fgl*.deb

    y ahora los instalamos:
    m-a prepare
    m-a update
    m-a a-i fglrx

    y para acabar iniciamos el aticonfig

    aticonfig –initial



Utzi erantzun bat

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Aldatu )

Twitter picture

You are commenting using your Twitter account. Log Out / Aldatu )

Facebook photo

You are commenting using your Facebook account. Log Out / Aldatu )

Google+ photo

You are commenting using your Google+ account. Log Out / Aldatu )

Connecting to %s

%d bloggers like this: